<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta property="category" content="Gadgets" />
<title>Top 10 best phones under 10000 Rupees (March 2017, 4G)</title><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.androided.in/xmlrpc.php"><!--[if lt IE 9]><script src="http://www.androided.in/wp-content/themes/twentyfourteen/js/html5.js"></script><![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.androided.in/2017/03/best-phones-under-10000.html" />
<link rel="publisher" href="https://plus.google.com/+AndroidedIn"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 10 best phones under 10000 Rupees (March 2017, 4G)" />
<meta property="og:description" content="This article contains the list of best phones under 10000 Rupees. It is updated regularly to include the latest from the market.  Which is the best phone under 10000 Rupees? From a large pool of ever updating Android phones, it is difficult to choose the best one at a best price. So I thought a  list of &hellip; Continue reading Top 10 best phones under 10000 Rupees (March 2017, 4G) &rarr;" />
<meta property="og:url" content="http://www.androided.in/2017/03/best-phones-under-10000.html" />
<meta property="og:site_name" content="Android Ed" />
<meta property="article:author" content="https://www.facebook.com/pradeep.valiyaparambil" />
<meta property="article:tag" content="3GB RAM phones" />
<meta property="article:tag" content="4G phones under 10000" />
<meta property="article:tag" content="Android" />
<meta property="article:tag" content="best android phones under 10000" />
<meta property="article:tag" content="best phones under 10000" />
<meta property="article:tag" content="best smartphones under 10000" />
<meta property="article:tag" content="mobile phones under 10000" />
<meta property="article:tag" content="Phones" />
<meta property="article:tag" content="Phones under 10000" />
<meta property="article:tag" content="smartphones under 10000" />
<meta property="article:section" content="Best Phones" />
<meta property="article:published_time" content="2017-03-28T07:49:10+00:00" />
<meta property="article:modified_time" content="2017-03-28T15:29:25+00:00" />
<meta property="og:updated_time" content="2017-03-28T15:29:25+00:00" />
<meta property="og:image" content="http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-3s-prime.jpeg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="698" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This article contains the list of best phones under 10000 Rupees. It is updated regularly to include the latest from the market.  Which is the best phone under 10000 Rupees? From a large pool of ever updating Android phones, it is difficult to choose the best one at a best price. So I thought a  list of &hellip; Continue reading Top 10 best phones under 10000 Rupees (March 2017, 4G) &rarr;" />
<meta name="twitter:title" content="Top 10 best phones under 10000 Rupees (March 2017, 4G)" />
<meta name="twitter:site" content="@Androided2" />
<meta name="twitter:image" content="http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-3s-prime.jpeg" />
<meta name="twitter:creator" content="@Androided2" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Android Ed &raquo; Feed" href="http://www.androided.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Android Ed &raquo; Comments Feed" href="http://www.androided.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Android Ed &raquo; Top 10 best phones under 10000 Rupees (March 2017, 4G) Comments Feed" href="http://www.androided.in/2017/03/best-phones-under-10000.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androided.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!--[if !IE]><!-->
<!--<![endif]-->
<link rel='https://api.w.org/' href='http://www.androided.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androided.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androided.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p3AiDl-1Df' />
<link rel="alternate" type="application/json+oembed" href="http://www.androided.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androided.in%2F2017%2F03%2Fbest-phones-under-10000.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androided.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androided.in%2F2017%2F03%2Fbest-phones-under-10000.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	<style type="text/css" id="twentyfourteen-header-css">
			.site-title a {
			color: #4bfc00;
		}
		</style>
	<style>.toolset{display:none}.post{max-width:672px}.wp-caption,img.size-full,img.size-medium{max-width:100%}.adsall{padding-top:20px;padding-bottom:20px}.content-sidebar{padding-top:48px}</style><link rel='stylesheet' href="https://cdn.rawgit.com/androidedin/android/5d0f5332/combined.css" type='text/css' media='all'/>
<link rel="shortcut icon" type=image/x-icon href="/wp-content/themes/twentyfourteen/images/favicon.ico" /><meta name="google-site-verification" content="FXgmSOb5oc7ikavDnQgESHbPTf92i6T1P1N_N8IAiBQ" /></head><body class="post-template-default single single-post postid-6277 single-format-standard group-blog masthead-fixed full-width singular"><div id="page" class="hfeed site"><header id="masthead" class="site-header" role="banner"><div class="header-main">
<div class="andrologo"><img src="http://www.androided.in/wp-content/uploads/2017/02/Androided-logonew.png"/></div>
		<div class="site-title"><a href="/" rel="home">Android Ed</a></div>
	<p class="site-description"></p>
	<div class="search-toggle"><a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div><nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation"><button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-left-sidebar-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-6850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6850"><a title="Phones price list" href="http://www.androided.in/best-android-phones-india-price-list">Phones price list</a></li>
<li id="menu-item-6289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6289"><a href="http://www.androided.in/category/best-phones">Best Phones</a></li>
<li id="menu-item-5131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131"><a title="Latest news" href="http://www.androided.in/category/news">News</a></li>
<li id="menu-item-2184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2184"><a title="Android Phone Reviews" href="/tag/reviews">Reviews</a></li>
<li id="menu-item-5486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5486"><a title="Phone finder" href="/products/phones">Phone finder</a></li>
<li id="menu-item-6839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6839"><a href="http://www.androided.in/categories">Categories</a></li>
<li id="menu-item-6669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6669"><a href="http://www.androided.in/category/accessories">Accessories</a></li>
<li id="menu-item-6679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6679"><a title="Android apps" href="http://www.androided.in/category/android-apps">Android apps</a></li>
</ul></div>			</nav></div><div id="search-container" class="search-box-wrapper hide"><div class="search-box"><form role="search" method="get" class="search-form" action="http://www.androided.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43456596-1', 'auto');
  ga('send', 'pageview');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0791359443015799",
    enable_page_level_ads: true
  });
</script>

</header><!-- #masthead --><div id="main" class="site-main">	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			<article id="post-6277" class="post-6277 post type-post status-publish format-standard has-post-thumbnail hentry category-best-phones tag-3gb-ram-phones tag-4g-phones-under-10000 tag-android tag-best-android-phones-under-10000 tag-best-phones-under-10000 tag-best-smartphones-under-10000 tag-mobile-phones-under-10000 tag-phones tag-phones-under-10000 tag-smartphones-under-10000">	
	<header class="entry-header">				<div class="entry-meta">
			<span class="cat-links"><a href="http://www.androided.in/category/best-phones" rel="category tag">Best Phones</a></span>
		</div>
		<h1 class="entry-title">Top 10 best phones under 10000 Rupees (March 2017, 4G)</h1>		<div class="entry-meta">
			<span class="entry-date published"><time class="entry-date" datetime="2017-03-28T07:49:10+00:00">March 28, 2017</time></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.androided.in/author/pradeepkumar" rel="author">Pradeepkumar Valiyaparambil</a></span></span>			<span class="comments-link"><a href="http://www.androided.in/2017/03/best-phones-under-10000.html#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
		<div class="entry-content">
		<p><strong>This article contains the list of best phones under 10000 Rupees. It is updated regularly to include the latest from the market. </strong></p><div class='code-block code-block-1' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- resposive-androided -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0791359443015799"
     data-ad-slot="8466049078"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Which is the best phone under 10000 Rupees? From a large pool of ever updating Android phones, it is difficult to choose the best one at a best price. So I thought a  list of some sort would make it easy for the readers of my site to decide on the kind of phone that you can buy under the price of 10000 Rupees. It will give you an insight of the best android phones available in the market, their specifications, price and where to find them. This article contains my pick of <strong>best phones under 10000</strong>. It also describes why these phones were cherry picked to become the part of this list.</p>
<h1><strong>These are the best phones under 10000</strong></h1>

<table id="tablepress-1" class="tablepress tablepress-id-1">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Phones</th><th class="column-2">Specifications</th><th class="column-3">Price</th><th class="column-4">&nbsp;</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1"><a href="#note-3">Redmi Note 4</a></td><td class="column-2">5.5 inch FHD, 2GB RAM, 32GB ROM, 4G, 13MP, 4100 mAh</td><td class="column-3">9999</td><td class="column-4"><a href="http://fkrt.it/Szrq8TuuuN" rel="nofollow">On Flipkart</a></td>
</tr>
<tr class="row-3 odd">
	<td class="column-1"><a href="#redmi-3s">Redmi 3S prime</a></td><td class="column-2">5 inch HD, 3GB RAM, 32GB ROM, 4G, 13MP, 4100 mAh</td><td class="column-3">8999</td><td class="column-4"><a href="http://fkrt.it/qObvP!NNNN" rel="nofollow">On flipkart</a></td>
</tr>
<tr class="row-4 even">
	<td class="column-1"><a href="#moto-e3">Moto E3 Power</a></td><td class="column-2">5 inch HD, 2GB RAM, 16GB ROM,4G, 8MP, 3500 mAh</td><td class="column-3">7999</td><td class="column-4"><a href="http://fkrt.it/Da18aTuuuN" rel="nofollow">On Flipkart</a></td>
</tr>
<tr class="row-5 odd">
	<td class="column-1"><a href="#asus-max">Asus Zenfone Max ZC550KL</a></td><td class="column-2">5.5 inch HD, 2GB RAM, 16GB, 4G, 13MP, 5000 mAh</td><td class="column-3">8999</td><td class="column-4"><a href="http://fkrt.it/jniUTTuuuN">On Flipkart</a></td>
</tr>
<tr class="row-6 even">
	<td class="column-1"><a href="#samsung-on7"> Samsung On7 Pro</a></td><td class="column-2">5.5 inch HD, 2GB RAM, 16GB ROM, 4G, 13MP, 3000 mAh</td><td class="column-3">9990</td><td class="column-4"><a href="http://amzn.to/2gUHPtz" rel="nofollow">On Amazon</a></td>
</tr>
<tr class="row-7 odd">
	<td class="column-1"><a href="#vibe-k5">Lenovo Vibe K5 Plus</a></td><td class="column-2">5 inch HD, 3GB RAM, 16GB ROM, 4G, 13MP, 2750 mAh</td><td class="column-3">8499</td><td class="column-4"><a href="http://fkrt.it/8kdW5TuuuN" rel="nofollow">On Flipkart</a></td>
</tr>
<tr class="row-8 even">
	<td class="column-1"><a href="#note-5">Coolpad Note 5</a></td><td class="column-2">5.5 inch FHD, 4GB RAM, 32GB ROM, 4G, 13MP, 4010 mAh</td><td class="column-3">10999</td><td class="column-4"><a href="http://amzn.to/2g9j4rx" rel="nofollow">On Amazon</a></td>
</tr>
<tr class="row-9 odd">
	<td class="column-1"><a href="#le-1s">LeEco Le 1s</a></td><td class="column-2">5.5 inch FHD, 3GB RAM, 32GB ROM, 4G, 13MP, 3000 mAh</td><td class="column-3">9999</td><td class="column-4"><a href="http://fkrt.it/pwYg0TuuuN" rel="nofollow">On Flipkart</a></td>
</tr>
<tr class="row-10 even">
	<td class="column-1"><a href="#cool-3s">Coolpad Note 3s</a></td><td class="column-2">5.5 inch HD, 3GB RAM, 32GB ROM, 4G, 13MP, 2500 mAh</td><td class="column-3">9999</td><td class="column-4"><a href="http://amzn.to/2guH7GN" rel="nofollow">On Amazon</a></td>
</tr>
<tr class="row-11 odd">
	<td class="column-1"><a href="#k6-power">Lenovo K6 Power</a></td><td class="column-2">5 inch HD, 3GB RAM, 32GB ROM, 4G, 13MP, 4000 mAh</td><td class="column-3">9999</td><td class="column-4"><a href="http://fkrt.it/z5pqLTuuuN" rel="nofollow href=">On Flipkart</a></td>
</tr>
</tbody>
</table>
<!-- #tablepress-1 from cache -->
<h3>1. <strong>Redmi Note 4</strong> (3GB RAM, 32GB ROM)</h3>
<figure id="attachment_6632" style="width: 350px" class="wp-caption alignleft"><a href="http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-note-4.jpeg"><img class="size-full wp-image-6632" src="http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-note-4.jpeg" alt="Best phones under 10000 - Redmi Note 4" width="350" height="662" srcset="http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-note-4.jpeg 350w, http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-note-4-159x300.jpeg 159w, http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-note-4-118x224.jpeg 118w, http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-note-4-135x256.jpeg 135w, http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-note-4-102x192.jpeg 102w, http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-note-4-59x112.jpeg 59w" sizes="(max-width: 350px) 100vw, 350px" /></a><figcaption class="wp-caption-text">Redmi Note 4</figcaption></figure>
<p>&nbsp;</p>
<ul>
<li>Exclusive <a href="http://fkrt.it/aYQqWTuuuN" rel="nofollow">on Flipkart</a> for 9,999 rupees.</li>
<li>Status : Available</li>
<li>Colours: Gold, Dark Grey</li>
</ul>
<p><strong>Key Specs:</strong></p>
<ul>
<li>5.5 inch full HD IPS LCD display</li>
<li>2 GHz</li>
<li class="sNqDog">Qualcomm Snapdragon 625 64 bit chipset</li>
<li>32 GB storage</li>
<li>2 GB RAM</li>
<li>4100 mAh battery</li>
<li>4G + 4G</li>
<li>13 MP f 2.0 rear camera</li>
<li>5 MP front camera</li>
<li>151 x 76 x 8.4 mm ; 165 grams</li>
<li>Android Marshmallow 6.0.1 upgradeable to Nougat.</li>
</ul>
<p><strong>Best things about this phone</strong></p>
<ul>
<li>Extra durable battery</li>
<li>fast finger print sensor with chip-level security encryption</li>
<li>full metal body, large display</li>
<li>large RAM capacity</li>
</ul>
<p><a href="#tablepress-1">&#8211;&gt; Go back to the list</a></p>
<h3 id="redmi-3s">2.<strong> Redmi 3S prime </strong>(3GB RAM, 32GB ROM)</h3>
<figure id="attachment_6425" style="width: 350px" class="wp-caption alignleft"><a href="http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-3s-prime.jpeg"><img class="size-full wp-image-6425" src="http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-3s-prime.jpeg" alt="Best phones" width="350" height="698" srcset="http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-3s-prime.jpeg 350w, http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-3s-prime-150x300.jpeg 150w, http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-3s-prime-112x224.jpeg 112w, http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-3s-prime-128x256.jpeg 128w, http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-3s-prime-96x192.jpeg 96w, http://www.androided.in/wp-content/uploads/2016/12/mi-redmi-3s-prime-56x112.jpeg 56w" sizes="(max-width: 350px) 100vw, 350px" /></a><figcaption class="wp-caption-text">mi redmi 3s prime</figcaption></figure>
<p>&nbsp;</p>
<ul>
<li><a href="http://fkrt.it/qObvP!NNNN" rel="nofollow">Exclusive on flipkart</a> for 8,999 Rupees.</li>
<li>Status: next sale on March 17 at 12 noon</li>
<li>Colours: Silver, Dark Grey, Gold</li>
</ul>
<p><strong>Key Specs:</strong></p>
<ul>
<li>1.4 GHz Snapdragon Octa core chipset</li>
<li>3GB RAM</li>
<li>32 GB memory</li>
<li>4G</li>
<li>Android Marshmallow 6.0.1</li>
<li>microSD card upto 128GB</li>
<li>13 MP rear camera, 5 MP front camera</li>
<li>4100 mAh battery</li>
<li>5 inch HD IPS display</li>
<li>144 gram weight</li>
<li>assembled in India</li>
<li>finger print sensor.</li>
</ul>
<p><strong>Best things about this phone</strong></p>
<ul>
<li>Best in class battery life</li>
<li>fast finger print sensor</li>
<li>good looks.</li>
</ul>
<p>According to me this is the <strong>best phone under 10000</strong> Rupees in terms of value for money proposition.</p>
<p>While this phone qualifies to top this list of <strong>best phones under 10000</strong>, the Redmi Note 4 which is also from Xiaomi holds an advantage of better processor and specifications.</p>
<p><a href="#tablepress-1">&#8211;&gt; Go back to the list</a></p>
<h3 id="moto-e3">3. <strong>Moto E3 Power 2016</strong> (2GB RAM, 16GB ROM)</h3>
<figure id="attachment_6424" style="width: 350px" class="wp-caption alignleft"><a href="http://www.androided.in/wp-content/uploads/2016/12/moto-e3-best-phone.png"><img class="size-full wp-image-6424" src="http://www.androided.in/wp-content/uploads/2016/12/moto-e3-best-phone.png" alt="Best Phones" width="350" height="700" srcset="http://www.androided.in/wp-content/uploads/2016/12/moto-e3-best-phone.png 350w, http://www.androided.in/wp-content/uploads/2016/12/moto-e3-best-phone-150x300.png 150w, http://www.androided.in/wp-content/uploads/2016/12/moto-e3-best-phone-112x224.png 112w, http://www.androided.in/wp-content/uploads/2016/12/moto-e3-best-phone-128x256.png 128w, http://www.androided.in/wp-content/uploads/2016/12/moto-e3-best-phone-96x192.png 96w, http://www.androided.in/wp-content/uploads/2016/12/moto-e3-best-phone-56x112.png 56w" sizes="(max-width: 350px) 100vw, 350px" /></a><figcaption class="wp-caption-text">Moto E3 power</figcaption></figure>
<p>&nbsp;</p>
<ul>
<li><a href="http://fkrt.it/Da18aTuuuN" rel="nofollow">Exclusive on Flipkart</a> for 7,999 Rupees.</li>
<li>Status: Available</li>
<li>Colours: Black, White</li>
<li><a href="http://www.androided.in/2016/11/moto-e3-power-full-review-1-month-use.html">Full Review</a></li>
</ul>
<p><strong>Key specs:</strong></p>
<ul>
<li>5 inch HD display</li>
<li>2GB RAM</li>
<li>16 GB memory</li>
<li>SD cards up to 32GB</li>
<li>4G</li>
<li>3500 mAh battery</li>
<li>1GHz Mediatek 64 bit chipset</li>
<li>8 MP rear camera, 5 MP front camera</li>
<li>Android Marshmallow 6.0 OS</li>
</ul>
<p><strong>Best things about this phone</strong></p>
<ul>
<li>Stock Android experience,</li>
<li>nice camera,</li>
<li>long battery life,</li>
<li>good looks,</li>
<li>water repellent,</li>
<li>quick charge.</li>
</ul>
<p>This is the best phone under 10000 from Motorola as of now and the reason for this is all those great specification and features that are mentioned on top.</p>
<p><a href="#tablepress-1">&#8211;&gt; Go back to the list</a></p>
<h3 id="asus-max">4.<strong> Asus Zenfone Max ZC550KL </strong> (2GB RAM, 16GB)</h3>
<figure id="attachment_6427" style="width: 350px" class="wp-caption alignleft"><a href="http://www.androided.in/wp-content/uploads/2016/12/asus-zenfone-max-zc550kl.jpeg"><img class="size-full wp-image-6427" src="http://www.androided.in/wp-content/uploads/2016/12/asus-zenfone-max-zc550kl.jpeg" alt="Best Phones" width="350" height="707" srcset="http://www.androided.in/wp-content/uploads/2016/12/asus-zenfone-max-zc550kl.jpeg 350w, http://www.androided.in/wp-content/uploads/2016/12/asus-zenfone-max-zc550kl-149x300.jpeg 149w, http://www.androided.in/wp-content/uploads/2016/12/asus-zenfone-max-zc550kl-111x224.jpeg 111w, http://www.androided.in/wp-content/uploads/2016/12/asus-zenfone-max-zc550kl-127x256.jpeg 127w, http://www.androided.in/wp-content/uploads/2016/12/asus-zenfone-max-zc550kl-95x192.jpeg 95w, http://www.androided.in/wp-content/uploads/2016/12/asus-zenfone-max-zc550kl-55x112.jpeg 55w" sizes="(max-width: 350px) 100vw, 350px" /></a><figcaption class="wp-caption-text">Asus zenfone max zc550kl</figcaption></figure>
<p>&nbsp;</p>
<ul>
<li><a href="http://amzn.to/2gBze0R" rel="nofollow">On Amazon</a> for Rs.9,118 Rupees</li>
<li><a href="https://www.snapdeal.com/product/asus-zenfone-max-zc550kl-16gb/659567821492#bcrumbSearch:asus%20zenfone%20max|bcrumbLabelId:12?utm_source=aff_prog&amp;utm_campaign=afts&amp;offer_id=16&amp;aff_id=7369" rel="nofollow">Snapdeal for 8,999 Rupees</a> (Offer: extra 12% off on HDFC cards)</li>
<li><a href="http://fkrt.it/jniUTTuuuN">Flipkart for 9,299 Rupees</a> (5% off on Axis bank cards)</li>
<li>Status: Available</li>
<li>Colour: Black</li>
</ul>
<p><strong>Key Specs:</strong></p>
<ul>
<li>5.5 inch IPS HD display</li>
<li>2GB RAM</li>
<li>16GB storage expandable up to 64GB</li>
<li>1.0 GHz MSM8916 Qualcomm Snapdragon 410 quad core</li>
<li>5000 mAh battery</li>
<li>13 MP rear camera</li>
<li>5 MP front camera</li>
<li>202 grams weight</li>
<li>Android 6.0 (Marshmallow) OS</li>
<li>4G</li>
</ul>
<p><strong>Best things about this phone</strong></p>
<ul>
<li>Extra large battery</li>
<li>Wide display.</li>
</ul>
<p><a href="#tablepress-1">&#8211;&gt; Go back to the list</a></p>
<h3 id="samsung-on7">5. <strong>Samsung On7 Pro</strong> (2GB RAM, 16GB ROM)</h3>
<figure id="attachment_6428" style="width: 350px" class="wp-caption alignleft"><a href="http://www.androided.in/wp-content/uploads/2016/12/Samsung-galaxy-on-7-pro.jpg"><img class="size-full wp-image-6428" src="http://www.androided.in/wp-content/uploads/2016/12/Samsung-galaxy-on-7-pro.jpg" alt="Best phones" width="350" height="556" srcset="http://www.androided.in/wp-content/uploads/2016/12/Samsung-galaxy-on-7-pro.jpg 350w, http://www.androided.in/wp-content/uploads/2016/12/Samsung-galaxy-on-7-pro-189x300.jpg 189w, http://www.androided.in/wp-content/uploads/2016/12/Samsung-galaxy-on-7-pro-141x224.jpg 141w, http://www.androided.in/wp-content/uploads/2016/12/Samsung-galaxy-on-7-pro-160x254.jpg 160w, http://www.androided.in/wp-content/uploads/2016/12/Samsung-galaxy-on-7-pro-121x192.jpg 121w, http://www.androided.in/wp-content/uploads/2016/12/Samsung-galaxy-on-7-pro-71x112.jpg 71w" sizes="(max-width: 350px) 100vw, 350px" /></a><figcaption class="wp-caption-text">Samsung galaxy on 7 pro</figcaption></figure>
<p>&nbsp;</p>
<ul>
<li><a href="http://amzn.to/2gUHPtz" rel="nofollow">On Amazon</a> for 9,990 Rupees.</li>
<li>Status: Unavailable</li>
<li>Colour: Black</li>
</ul>
<p><strong>Key Specs:</strong></p>
<ul>
<li>5.5 inch TFT HD display</li>
<li>2GB RAM</li>
<li>16GB storage expandable up to 128GB</li>
<li>Android v6.0 Marshmallow</li>
<li>1.2 GHz Snapdragon 410 quad core processor</li>
<li>4G + 4G</li>
<li>3000 mAh battery</li>
<li>13MP rear camera</li>
<li>5 MP front camera</li>
<li>178 grams weight</li>
</ul>
<p><strong>Best things about this phone</strong></p>
<ul>
<li>Good rear camera</li>
<li>from Samsung brand</li>
<li>wide display.</li>
</ul>
<p>Surprisingly, this is the only best phone under 10000 from Samsung that has made it this list.</p>
<p><a href="#tablepress-1">&#8211;&gt; Go back to the list</a></p>
<h3 id="vibe-k5">6. <strong>Lenovo Vibe K5 Plus</strong> (3GB RAM, 16GB ROM)</h3>
<figure id="attachment_6430" style="width: 350px" class="wp-caption alignleft"><a href="http://www.androided.in/wp-content/uploads/2016/12/lenovo-vibe-k5-plus.jpeg"><img class="size-full wp-image-6430" src="http://www.androided.in/wp-content/uploads/2016/12/lenovo-vibe-k5-plus.jpeg" alt="Best Phones" width="350" height="697" srcset="http://www.androided.in/wp-content/uploads/2016/12/lenovo-vibe-k5-plus.jpeg 350w, http://www.androided.in/wp-content/uploads/2016/12/lenovo-vibe-k5-plus-151x300.jpeg 151w, http://www.androided.in/wp-content/uploads/2016/12/lenovo-vibe-k5-plus-112x224.jpeg 112w, http://www.androided.in/wp-content/uploads/2016/12/lenovo-vibe-k5-plus-129x256.jpeg 129w, http://www.androided.in/wp-content/uploads/2016/12/lenovo-vibe-k5-plus-96x192.jpeg 96w, http://www.androided.in/wp-content/uploads/2016/12/lenovo-vibe-k5-plus-56x112.jpeg 56w" sizes="(max-width: 350px) 100vw, 350px" /></a><figcaption class="wp-caption-text">lenovo vibe k5 plus</figcaption></figure>
<p>&nbsp;</p>
<ul>
<li><a href="http://fkrt.it/8kdW5TuuuN" rel="nofollow">On Flipkart</a> for 8,499 Rupees.</li>
<li>Status: Available</li>
<li>Colours: Gold and Silver</li>
</ul>
<p><strong>Key Specs:</strong></p>
<ul>
<li>5 inch full HD IPS display</li>
<li>2GB RAM</li>
<li>16GB storage expandable up to 128GB</li>
<li>1.5GHz Qualcomm Snapdragon 616 octa core processor</li>
<li>13 MP rear camera</li>
<li>5MP front camera</li>
<li>4G + 4G</li>
<li>2750 mAh battery</li>
</ul>
<p><strong>Best things about this phone</strong></p>
<ul>
<li>Best in class processor</li>
<li>Extensive RAM</li>
<li>Dolby Atmos Stereo speakers</li>
<li>High resolution display</li>
</ul>
<p><a href="#tablepress-1">&#8211;&gt; Go back to the list</a></p>
<h3 id="note-5">7. <strong>Coolpad Note 5</strong> (4GB RAM, 32GB ROM)</h3>
<figure id="attachment_6431" style="width: 350px" class="wp-caption alignleft"><a href="http://www.androided.in/wp-content/uploads/2016/12/coolpad-note5.jpg"><img class="size-full wp-image-6431" src="http://www.androided.in/wp-content/uploads/2016/12/coolpad-note5.jpg" alt="Best Phones" width="350" height="686" srcset="http://www.androided.in/wp-content/uploads/2016/12/coolpad-note5.jpg 350w, http://www.androided.in/wp-content/uploads/2016/12/coolpad-note5-153x300.jpg 153w, http://www.androided.in/wp-content/uploads/2016/12/coolpad-note5-114x224.jpg 114w, http://www.androided.in/wp-content/uploads/2016/12/coolpad-note5-131x256.jpg 131w, http://www.androided.in/wp-content/uploads/2016/12/coolpad-note5-98x192.jpg 98w, http://www.androided.in/wp-content/uploads/2016/12/coolpad-note5-57x112.jpg 57w" sizes="(max-width: 350px) 100vw, 350px" /></a><figcaption class="wp-caption-text">coolpad note 5</figcaption></figure>
<p>&nbsp;</p>
<ul>
<li><a href="http://amzn.to/2g9j4rx" rel="nofollow">Exclusive on Amazon</a> for  Rs. 10,999 Rupees</li>
<li>Status: Available</li>
<li>Colour: Royal Gold</li>
</ul>
<p><strong>Key Specs:</strong></p>
<ul>
<li>5.5 inch full HD IPS display</li>
<li>4GB RAM</li>
<li>32GB storage expandable up to 64GB</li>
<li>1.5 GHz Qualcomm Snapdragon 617 MSM8952 octa-core</li>
<li>4G +4G nano sim</li>
<li>4010 mAh battery</li>
<li>13MP rear camera, 8MP front camera</li>
<li>9mm thick</li>
<li>173 grams weight</li>
<li>Android Marshmallow 6</li>
</ul>
<p><strong>Best things about this phone</strong></p>
<ul>
<li>Full metal body</li>
<li>premium looks</li>
<li>fast finger print sensor</li>
<li>best in class RAM and storage</li>
<li>powerful processor.</li>
</ul>
<p>Even though this phone has a slightly higher price tag, it qualifies to be the part of best phone under 10000 just because of it superior specifications and a marginally higher price tag which is still around 10000 Rupees.</p>
<p><a href="#tablepress-1">&#8211;&gt; Go back to the list</a></p>
<h3 id="le-1s">8.<strong> LeEco Le 1s Eco</strong> (3GB RAM, 32GB ROM)</h3>
<figure id="attachment_6432" style="width: 350px" class="wp-caption alignleft"><a href="http://www.androided.in/wp-content/uploads/2016/12/letv-le1s-eco.jpeg"><img class="size-full wp-image-6432" src="http://www.androided.in/wp-content/uploads/2016/12/letv-le1s-eco.jpeg" alt="Best phones" width="350" height="703" srcset="http://www.androided.in/wp-content/uploads/2016/12/letv-le1s-eco.jpeg 350w, http://www.androided.in/wp-content/uploads/2016/12/letv-le1s-eco-149x300.jpeg 149w, http://www.androided.in/wp-content/uploads/2016/12/letv-le1s-eco-112x224.jpeg 112w, http://www.androided.in/wp-content/uploads/2016/12/letv-le1s-eco-127x256.jpeg 127w, http://www.androided.in/wp-content/uploads/2016/12/letv-le1s-eco-96x192.jpeg 96w, http://www.androided.in/wp-content/uploads/2016/12/letv-le1s-eco-56x112.jpeg 56w" sizes="(max-width: 350px) 100vw, 350px" /></a><figcaption class="wp-caption-text">letv le1s eco</figcaption></figure>
<p>&nbsp;</p>
<ul>
<li><a href="http://fkrt.it/pwYg0TuuuN" rel="nofollow">Exclusive on Flipkart</a> for Rs. 9,999 Rupees.</li>
<li>Status: Unavailable</li>
<li>Colour: Gold</li>
</ul>
<p><strong>Key Specs:</strong></p>
<ul>
<li>5.5 inch full HD IPS display with Gorilla glass 3</li>
<li>3GB RAM</li>
<li>32GB storage without expansion slot</li>
<li>13 MP rear camera, 5 MP front camera</li>
<li>1.8 GHz Mediatek MT6795 Helio X10 octa core processor</li>
<li>finger print sensor</li>
<li>3000 mAh battery</li>
<li>7.6 mm thick</li>
<li>4G + 4G</li>
<li>Android Marshmallow 6</li>
<li>150 grams weight</li>
<li>74.2 mm x151.1mm x 7.6 mm dimensions</li>
</ul>
<p><strong>Best things about this phone</strong></p>
<ul>
<li>Finger print sensor</li>
<li>full metal body</li>
<li>extensive RAM and storage</li>
<li>thin profile</li>
<li>type-C USB port</li>
<li>bezel-less design</li>
<li>powerful processor</li>
</ul>
<p><a href="#tablepress-1">&#8211;&gt; Go back to the list</a></p>
<h3 id="cool-3s">9. <strong>Coolpad Note 3s</strong> (3GB RAM, 32GB ROM)</h3>
<figure id="attachment_6433" style="width: 350px" class="wp-caption alignleft"><a href="http://www.androided.in/wp-content/uploads/2016/12/coolpad-note-3s.jpg"><img class="size-full wp-image-6433" src="http://www.androided.in/wp-content/uploads/2016/12/coolpad-note-3s.jpg" alt="Best phones" width="350" height="695" srcset="http://www.androided.in/wp-content/uploads/2016/12/coolpad-note-3s.jpg 350w, http://www.androided.in/wp-content/uploads/2016/12/coolpad-note-3s-151x300.jpg 151w, http://www.androided.in/wp-content/uploads/2016/12/coolpad-note-3s-113x224.jpg 113w, http://www.androided.in/wp-content/uploads/2016/12/coolpad-note-3s-129x256.jpg 129w, http://www.androided.in/wp-content/uploads/2016/12/coolpad-note-3s-97x192.jpg 97w, http://www.androided.in/wp-content/uploads/2016/12/coolpad-note-3s-56x112.jpg 56w" sizes="(max-width: 350px) 100vw, 350px" /></a><figcaption class="wp-caption-text">coolpad note 3s</figcaption></figure>
<p>&nbsp;</p>
<ul>
<li><a href="http://amzn.to/2guH7GN" rel="nofollow">Exclusive on Amazon</a> for 9,999 Rupees.</li>
<li>Status: Available (Newest)</li>
<li>Colours: Gold, White</li>
</ul>
<p><strong>Key Specs</strong>:</p>
<ul>
<li>5.5 inch HD IPS 2.5D curved display</li>
<li>3GB RAM</li>
<li>32GB storage expandable upto 32GB</li>
<li>1.36 GHz Octa-Core Qualcomm Snapdragon 415 64-bit processor</li>
<li>167 grams</li>
<li>13 MP rear camera, 5 MP front camera</li>
<li>finger print sensor</li>
<li>2500 mAh battery</li>
</ul>
<p><strong>Best things about this phone</strong></p>
<ul>
<li>Finger print sensor</li>
<li>affordable pricing</li>
<li>wide display</li>
<li>octa core processor.</li>
</ul>
<p><a href="#tablepress-1">&#8211;&gt; Go back to the list</a></p>
<h3 id="k6-power">10. <strong>Lenovo K6 Power</strong> (3GB RAM, 32GB ROM)</h3>
<figure id="attachment_6434" style="width: 350px" class="wp-caption alignleft"><a href="http://www.androided.in/wp-content/uploads/2016/12/lenovo-k6-power.jpeg"><img class="size-full wp-image-6434" src="http://www.androided.in/wp-content/uploads/2016/12/lenovo-k6-power.jpeg" alt="Best Phones" width="350" height="804" srcset="http://www.androided.in/wp-content/uploads/2016/12/lenovo-k6-power.jpeg 350w, http://www.androided.in/wp-content/uploads/2016/12/lenovo-k6-power-131x300.jpeg 131w, http://www.androided.in/wp-content/uploads/2016/12/lenovo-k6-power-98x224.jpeg 98w, http://www.androided.in/wp-content/uploads/2016/12/lenovo-k6-power-111x256.jpeg 111w, http://www.androided.in/wp-content/uploads/2016/12/lenovo-k6-power-84x192.jpeg 84w, http://www.androided.in/wp-content/uploads/2016/12/lenovo-k6-power-49x112.jpeg 49w" sizes="(max-width: 350px) 100vw, 350px" /></a><figcaption class="wp-caption-text">lenovo k6 power</figcaption></figure>
<p>&nbsp;</p>
<ul>
<li><a href="http://fkrt.it/z5pqLTuuuN" rel="nofollow href=">Exclusive on Flipkart</a> for 9,999 Rupees.</li>
<li>Status: Next flash sale on January 31, 12 Noon</li>
<li>Colours: Dark grey, Gold, Silver</li>
</ul>
<p><strong>Key Specs:</strong></p>
<ul>
<li>5 inch full HD IPS display</li>
<li>3GB RAM</li>
<li>32GB storage expandable up to 128GB</li>
<li>4G + 4G</li>
<li>13 MP rear camera</li>
<li>8MP front camera</li>
<li>finger print sensor</li>
<li>4000 mAh battery</li>
<li>1.4 GHz Snapdragon 430 octa core processor</li>
<li>Android Marshmallow 6.0.1</li>
<li>145 grams</li>
</ul>
<p><strong>Best things about this phone</strong></p>
<ul>
<li>All metal body</li>
<li>Good camera</li>
<li>affordable pricing</li>
<li>finger print sensor</li>
<li>extensive RAM and in built storage</li>
<li>range of colour options</li>
<li>extra large battery.</li>
</ul>
<p><a href="#tablepress-1">&#8211;&gt; Go back to the list</a></p>
<h4><strong>Conclusion</strong></h4>
<p>These are my pick of <strong>best phones under 10000</strong> Rupees. If you have a different choice you are free to include them in the comment section below or you can write to me directly so that I can include it in the list. All these <strong>best phones under 10000</strong> Rupees have good specifications and they are just marginally different from one another.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.androided.in/2017/03/best-phones-under-10000.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6277" class="share-facebook sd-button share-icon" href="http://www.androided.in/2017/03/best-phones-under-10000.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6277" class="share-google-plus-1 sd-button share-icon" href="http://www.androided.in/2017/03/best-phones-under-10000.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.androided.in/2017/03/best-phones-under-10000.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6277" class="share-twitter sd-button share-icon" href="http://www.androided.in/2017/03/best-phones-under-10000.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6277" class="share-pinterest sd-button share-icon" href="http://www.androided.in/2017/03/best-phones-under-10000.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='code-block code-block-4' style='margin: 8px 0;'>
<div class="fb-like adsall" data-href="https://www.facebook.com/pages/Androided/140135709528813" data-width="300px" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div></div>
	</div><!-- .entry-content -->
		
</article><!-- #post-## -->	<nav class="navigation post-navigation" role="navigation">
		<span class="screen-reader-text">Post navigation</span>
		<div class="nav-links">
			<a href="http://www.androided.in/2017/03/best-phones-under-20000.html" rel="prev"><span class="meta-nav">Previous Post</span>Top 10 Best phones under 20000 (March, 2017) 4G</a><a href="http://www.androided.in/2017/03/best-phones-under-25000.html" rel="next"><span class="meta-nav">Next Post</span>Top 10 best phones under 25000 Rupees</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/best-phones-under-10000.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.androided.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6277' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="961b0fcf1f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-modified-container"><ul id="menu-modified" class="menu"><li id="menu-item-3412" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-3412"><a href="http://www.androided.in/companies/brand/asus">Asus</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-3413"><a href="http://www.androided.in/companies/brand/xiaomi">Xiaomi</a></li>
<li id="menu-item-1826" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-1826"><a href="http://www.androided.in/companies/brand/motorola">Motorola</a></li>
<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-1833"><a href="http://www.androided.in/companies/brand/samsung">Samsung</a></li>
<li id="menu-item-1835" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-1835"><a href="http://www.androided.in/companies/brand/sony">Sony</a></li>
<li id="menu-item-1836" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-1836"><a href="http://www.androided.in/companies/brand/lg-2">LG</a></li>
<li id="menu-item-1834" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-1834"><a href="http://www.androided.in/companies/brand/micromax">Micromax</a></li>
<li id="menu-item-1830" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-1830"><a href="http://www.androided.in/companies/brand/xolo">Xolo</a></li>
<li id="menu-item-1832" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-1832"><a href="http://www.androided.in/companies/brand/gionee">Gionee</a></li>
<li id="menu-item-1818" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-1818"><a href="http://www.androided.in/companies/brand/htc">HTC</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-1820"><a href="http://www.androided.in/companies/brand/huawei">Huawei</a></li>
<li id="menu-item-1827" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-1827"><a href="http://www.androided.in/companies/brand/intex">Intex</a></li>
<li id="menu-item-1828" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-1828"><a href="http://www.androided.in/companies/brand/iball">iBall</a></li>
<li id="menu-item-1829" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-1829"><a href="http://www.androided.in/companies/brand/lenovo">Lenovo</a></li>
<li id="menu-item-3227" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-3227"><a href="http://www.androided.in/companies/brand/lava">Lava</a></li>
<li id="menu-item-5738" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-5738"><a href="http://www.androided.in/companies/brand/one-plus">OnePlus</a></li>
<li id="menu-item-5732" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-5732"><a href="http://www.androided.in/companies/brand/infocus">Infocus</a></li>
<li id="menu-item-5733" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-5733"><a href="http://www.androided.in/companies/brand/vivo">Vivo</a></li>
<li id="menu-item-5734" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-5734"><a href="http://www.androided.in/companies/brand/yotadevices">YotaDevices</a></li>
<li id="menu-item-5735" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-5735"><a href="http://www.androided.in/companies/brand/celkon">Celkon</a></li>
<li id="menu-item-5736" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-5736"><a href="http://www.androided.in/companies/brand/zte">ZTE</a></li>
<li id="menu-item-7048" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-7048"><a title="Coolpad" href="http://www.androided.in/companies/brand/coolpad">Coolpad</a></li>
<li id="menu-item-5739" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-5739"><a href="http://www.androided.in/companies/brand/panasonic">Panasonic</a></li>
<li id="menu-item-5740" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-5740"><a href="http://www.androided.in/companies/brand/karbonn">Karbonn</a></li>
<li id="menu-item-5741" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-5741"><a href="http://www.androided.in/companies/brand/oppo">Oppo</a></li>
<li id="menu-item-5742" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-5742"><a href="http://www.androided.in/companies/brand/videocon">Videocon</a></li>
<li id="menu-item-5743" class="menu-item menu-item-type-post_type menu-item-object-gdpccmp_brand menu-item-5743"><a href="http://www.androided.in/companies/brand/wicked-leak">Wicked Leak</a></li>
<li id="menu-item-3010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3010"><a href="http://www.androided.in/companies/brands">All Brands</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Androided 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0791359443015799"
     data-ad-slot="2622675475"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title">Popular Posts</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-6730" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-6730"><a title="Best phones under 10000" href="http://www.androided.in/2017/03/best-phones-under-10000.html">Best phones under 10000</a></li>
<li id="menu-item-7091" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7091"><a title="Best phones under 12000" href="http://www.androided.in/2017/03/best-phones-under-12000.html">Best phones under 12000</a></li>
<li id="menu-item-6513" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6513"><a title="Best phones under 15000" href="http://www.androided.in/2017/03/best-phones-under-15000.html">Best phones under 15000</a></li>
<li id="menu-item-6565" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6565"><a title="Best phones under 20000" href="http://www.androided.in/2017/03/best-phones-under-20000.html">Best phones under 20000</a></li>
<li id="menu-item-6811" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6811"><a title="Best phones under 25000" href="http://www.androided.in/2017/03/best-phones-under-25000.html">Best phones under 25000</a></li>
<li id="menu-item-7112" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7112"><a title="Best phones under 30000" href="http://www.androided.in/2017/03/best-phones-30000.html">Best phones under 30000</a></li>
<li id="menu-item-6514" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6514"><a title="Best Travel Apps" href="http://www.androided.in/2013/09/best-android-travel-apps-for-india.html">Best Travel Apps for India</a></li>
<li id="menu-item-6515" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6515"><a title="Best photo editor apps" href="http://www.androided.in/2013/12/android-photo-editing-apps.html">Best photo editor apps</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title">Popular Android Phones</h4><div class="menu-popular-android-phones-container"><ul id="menu-popular-android-phones" class="menu"><li id="menu-item-7088" class="menu-item menu-item-type-post_type menu-item-object-gdpccpt_phone menu-item-7088"><a href="http://www.androided.in/products/phone/xiaomi-redmi-4a">Xiaomi Redmi 4A</a></li>
<li id="menu-item-6971" class="menu-item menu-item-type-post_type menu-item-object-gdpccpt_phone menu-item-6971"><a href="http://www.androided.in/products/phone/motorola_moto_g5_plus_3gb">Motorola Moto G5 Plus 3GB</a></li>
<li id="menu-item-6894" class="menu-item menu-item-type-post_type menu-item-object-gdpccpt_phone menu-item-6894"><a href="http://www.androided.in/products/phone/moto-e3-power-2016">Moto E3 Power 2016</a></li>
<li id="menu-item-6895" class="menu-item menu-item-type-post_type menu-item-object-gdpccpt_phone menu-item-6895"><a href="http://www.androided.in/products/phone/samsung-galaxy-on8">Samsung Galaxy On8</a></li>
<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-gdpccpt_phone menu-item-6975"><a href="http://www.androided.in/products/phone/samsung-galaxy-j7-prime">Samsung Galaxy J7 Prime</a></li>
<li id="menu-item-6976" class="menu-item menu-item-type-post_type menu-item-object-gdpccpt_phone menu-item-6976"><a href="http://www.androided.in/products/phone/samsung_galaxy_a5_2017">Samsung Galaxy A5(2017)</a></li>
<li id="menu-item-7089" class="menu-item menu-item-type-post_type menu-item-object-gdpccpt_phone menu-item-7089"><a href="http://www.androided.in/products/phone/redmi-note-4-2gb">Redmi Note 4 2GB</a></li>
<li id="menu-item-7090" class="menu-item menu-item-type-post_type menu-item-object-gdpccpt_phone menu-item-7090"><a href="http://www.androided.in/products/phone/oneplus_3t_64gb">OnePlus 3T 64GB</a></li>
</ul></div></aside><aside id="gdpcproductslisting-3" class="widget cls_gdpcproductslisting"><h4 class="widget-title">Latest Phones</h4><div class="gdpc-products-listing-widget " id="gdpcproductslisting3"><div class="gdpc-widget-small-product">
    <div class="gdpc-main-image">
        <a  href="http://www.androided.in/products/phone/samsung-galaxy-on7"><img width="64" height="64" src="http://www.androided.in/wp-content/uploads/2017/03/Samsung-Galaxy-On-7-64x64.jpg" class="attachment-gdpc-button size-gdpc-button" alt="Samsung Galaxy On7" title="Samsung Galaxy On7" srcset="http://www.androided.in/wp-content/uploads/2017/03/Samsung-Galaxy-On-7-64x64.jpg 64w, http://www.androided.in/wp-content/uploads/2017/03/Samsung-Galaxy-On-7-150x150.jpg 150w, http://www.androided.in/wp-content/uploads/2017/03/Samsung-Galaxy-On-7-160x160.jpg 160w, http://www.androided.in/wp-content/uploads/2017/03/Samsung-Galaxy-On-7-40x40.jpg 40w" sizes="(max-width: 64px) 100vw, 64px" /></a>
    </div>
    <a href="http://www.androided.in/products/phone/samsung-galaxy-on7">Samsung Galaxy On7</a>    
    <div class="gdpc-clear"></div>
</div>
<div class="gdpc-widget-small-product">
    <div class="gdpc-main-image">
        <a  href="http://www.androided.in/products/phone/huawei-honor-5c"><img width="64" height="64" src="http://www.androided.in/wp-content/uploads/2017/03/honor-5c-64x64.jpeg" class="attachment-gdpc-button size-gdpc-button" alt="Huawei Honor 5C" title="Huawei Honor 5C" srcset="http://www.androided.in/wp-content/uploads/2017/03/honor-5c-64x64.jpeg 64w, http://www.androided.in/wp-content/uploads/2017/03/honor-5c-150x150.jpeg 150w, http://www.androided.in/wp-content/uploads/2017/03/honor-5c-160x160.jpeg 160w, http://www.androided.in/wp-content/uploads/2017/03/honor-5c-40x40.jpeg 40w" sizes="(max-width: 64px) 100vw, 64px" /></a>
    </div>
    <a href="http://www.androided.in/products/phone/huawei-honor-5c">Huawei Honor 5C</a>    
    <div class="gdpc-clear"></div>
</div>
<div class="gdpc-widget-small-product">
    <div class="gdpc-main-image">
        <a  href="http://www.androided.in/products/phone/lenovo-vibe-k5-note"><img width="64" height="64" src="http://www.androided.in/wp-content/uploads/2017/03/lenovo-k5-note-64x64.jpeg" class="attachment-gdpc-button size-gdpc-button" alt="Lenovo Vibe K5 Note" title="Lenovo Vibe K5 Note" srcset="http://www.androided.in/wp-content/uploads/2017/03/lenovo-k5-note-64x64.jpeg 64w, http://www.androided.in/wp-content/uploads/2017/03/lenovo-k5-note-150x150.jpeg 150w, http://www.androided.in/wp-content/uploads/2017/03/lenovo-k5-note-160x160.jpeg 160w, http://www.androided.in/wp-content/uploads/2017/03/lenovo-k5-note-40x40.jpeg 40w" sizes="(max-width: 64px) 100vw, 64px" /></a>
    </div>
    <a href="http://www.androided.in/products/phone/lenovo-vibe-k5-note">Lenovo Vibe K5 Note</a>    
    <div class="gdpc-clear"></div>
</div>
<div class="gdpc-widget-small-product">
    <div class="gdpc-main-image">
        <a  href="http://www.androided.in/products/phone/asus-zenfone-3-max-zc520tl"><img width="64" height="64" src="http://www.androided.in/wp-content/uploads/2017/03/asus-zenfone-3-max-zc520tl-64x64.jpeg" class="attachment-gdpc-button size-gdpc-button" alt="Asus ZenFone 3 Max ZC520TL" title="Asus ZenFone 3 Max ZC520TL" srcset="http://www.androided.in/wp-content/uploads/2017/03/asus-zenfone-3-max-zc520tl-64x64.jpeg 64w, http://www.androided.in/wp-content/uploads/2017/03/asus-zenfone-3-max-zc520tl-150x150.jpeg 150w, http://www.androided.in/wp-content/uploads/2017/03/asus-zenfone-3-max-zc520tl-160x160.jpeg 160w, http://www.androided.in/wp-content/uploads/2017/03/asus-zenfone-3-max-zc520tl-40x40.jpeg 40w" sizes="(max-width: 64px) 100vw, 64px" /></a>
    </div>
    <a href="http://www.androided.in/products/phone/asus-zenfone-3-max-zc520tl">Asus ZenFone 3 Max ZC520TL</a>    
    <div class="gdpc-clear"></div>
</div>
<div class="gdpc-widget-small-product">
    <div class="gdpc-main-image">
        <a  href="http://www.androided.in/products/phone/leeco-le2"><img width="64" height="64" src="http://www.androided.in/wp-content/uploads/2017/03/leeco-le-2-grey-64x64.jpeg" class="attachment-gdpc-button size-gdpc-button" alt="LeEco Le2" title="LeEco Le2" srcset="http://www.androided.in/wp-content/uploads/2017/03/leeco-le-2-grey-64x64.jpeg 64w, http://www.androided.in/wp-content/uploads/2017/03/leeco-le-2-grey-150x150.jpeg 150w, http://www.androided.in/wp-content/uploads/2017/03/leeco-le-2-grey-160x160.jpeg 160w, http://www.androided.in/wp-content/uploads/2017/03/leeco-le-2-grey-40x40.jpeg 40w" sizes="(max-width: 64px) 100vw, 64px" /></a>
    </div>
    <a href="http://www.androided.in/products/phone/leeco-le2">LeEco Le2</a>    
    <div class="gdpc-clear"></div>
</div>
<div class="gdpc-widget-small-product">
    <div class="gdpc-main-image">
        <a  href="http://www.androided.in/products/phone/moto-g4"><img width="64" height="64" src="http://www.androided.in/wp-content/uploads/2017/03/moto-g4-64x64.jpg" class="attachment-gdpc-button size-gdpc-button" alt="Moto G4" title="Moto G4" srcset="http://www.androided.in/wp-content/uploads/2017/03/moto-g4-64x64.jpg 64w, http://www.androided.in/wp-content/uploads/2017/03/moto-g4-150x150.jpg 150w, http://www.androided.in/wp-content/uploads/2017/03/moto-g4-160x160.jpg 160w, http://www.androided.in/wp-content/uploads/2017/03/moto-g4-40x40.jpg 40w" sizes="(max-width: 64px) 100vw, 64px" /></a>
    </div>
    <a href="http://www.androided.in/products/phone/moto-g4">Moto G4</a>    
    <div class="gdpc-clear"></div>
</div>
</div></aside>	</div><!-- #primary-sidebar -->
	
</div><!-- #secondary -->
		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
<script type='text/javascript' src='https://cdn.rawgit.com/androidedin/android/0d6a80b2/jquery.js'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/androidedin/android/48f592be/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/androidedin/android/b02ddf74/functions.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":"36452204c009bc02b1ef089ee8d718e3"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

			

			<div class="site-info">
				Copyright <a href="http://www.androided.in/">Android Blog</a> | <a href="http://www.androided.in/about">About Us</a> | <a href="http://www.androided.in/contact-us">Contact Us</a> | <a href="http://www.androided.in/privacy">Privacy Policy</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	
<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "BlogPosting",
    "description": "This article\u00a0contains the list of best phones under 10000 Rupees. It\u00a0is updated regularly to include the latest from the market.\u00a0 Which is the best phone under 10000 Rupees? From a large pool of ever updating Android phones, it is difficult to choose the best one at a best price. So I thought a \u00a0list of &hellip; &lt;a href=&quot;http:\/\/www.androided.in\/2017\/03\/best-phones-under-10000.html&quot; class=&quot;more-link&quot;&gt;Continue reading &lt;span class=&quot;screen-reader-text&quot;&gt;Top 10 best phones under 10000 Rupees (March 2017, 4G)&lt;\/span&gt; &lt;span class=&quot;meta-nav&quot;&gt;&rarr;&lt;\/span&gt;&lt;\/a&gt;",
    "image": {
        "@type": "ImageObject",
        "name": "mi redmi 3s prime",
        "url": "http:\/\/www.androided.in\/2017\/03\/best-phones-under-10000.html\/mi-redmi-3s-prime",
        "dateCreated": "2016-12-25T08:38:10+00:00",
        "dateModified": "2017-03-10T05:33:47+00:00",
        "datePublished": "2016-12-25T08:38:10+00:00",
        "headline": "mi redmi 3s prime",
        "thumbnailUrl": "http:\/\/www.androided.in\/wp-content\/uploads\/2016\/12\/mi-redmi-3s-prime-150x150.jpeg",
        "contentUrl": "http:\/\/www.androided.in\/wp-content\/uploads\/2016\/12\/mi-redmi-3s-prime.jpeg",
        "height": 698,
        "width": 350,
        "caption": "mi redmi 3s prime"
    },
    "name": "Top 10 best phones under 10000 Rupees (March 2017, 4G)",
    "url": "http:\/\/www.androided.in\/2017\/03\/best-phones-under-10000.html",
    "author": {
        "@type": "Person",
        "description": "Pradeepkumar is a Tech blogger and contributor to Androided.in.",
        "image": "http:\/\/0.gravatar.com\/avatar\/6dfcec881de6ede7fdd22395e562a08a?s=600&amp;d=mm&amp;r=g",
        "name": "Pradeepkumar Valiyaparambil",
        "sameAs": [
            "https:\/\/plus.google.com\/u\/0\/+PradeepkumarValiyaparambil?rel=author",
            "https:\/\/www.facebook.com\/pradeep.valiyaparambil",
            "https:\/\/twitter.com\/https:\/\/twitter.com\/Androided2"
        ],
        "familyName": "Valiyaparambil",
        "givenName": "Pradeepkumar"
    },
    "dateCreated": "2017-03-28T02:19:10+00:00",
    "dateModified": "2017-03-28T09:59:25+00:00",
    "datePublished": "2017-03-28T02:19:10+00:00",
    "headline": "Top 10 best phones under 10000 Rupees (March 2017, 4G)",
    "publisher": {
        "@type": "Organization",
        "description": "Android blog",
        "name": "Android Ed",
        "url": "http:\/\/www.androided.in"
    },
    "thumbnailUrl": "http:\/\/www.androided.in\/wp-content\/uploads\/2016\/12\/mi-redmi-3s-prime-150x150.jpeg",
    "wordCount": 1266
}
</script>

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.androided.in\/2017\/03\/best-phones-under-10000.html":6277};
	</script>
		<!--[if !IE]><!-->
<!--<![endif]-->
<script type='text/javascript' src='http://www.androided.in/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://www.androided.in/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.androided.in/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.androided.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androided.in/wp-content/plugins/tablepress/js/jquery.datatables.min.js?ver=1.8'></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#tablepress-1').dataTable({"order":[],"orderClasses":false,"stripeClasses":['even','odd'],"paging":false,"searching":false,"info":false});
});
</script></body>
</html>